PHP4 и PHP5 на одном Apache

Сегодня прочитал две статьи по установке двух версий  — 4-ой и 5-ой — на один Apache. Статью "номер" раз можно прочитать тут (написана в 2004 году) и статью "номер два" можно прочитать тут (написана в мае 2005 года). Лично мне понравился способ описанный в первой статье, хотя ни один ни другой не пробовал. 🙂 Лично у меня пока нет такой необходимости иметь две разные версии PHP, хотя может быть кому-то такая комбинация и необходима и эти статьи будут полезны.